Jump to content

Photo

Missing Images

Custom Made Pokemon Cards

  • Please log in to reply
4 replies to this topic

#1
Epta

Epta

    Poké Ball

  • Members
  • Pip
  • 1 posts

Anyone had the following issue: my custom made pokemon cards are now missing all the images. I tried to upload them again, but no luck. It would not show. No error messages, nothing. Any ideas on how to fix this problem? Thanks!


  • Bricks4kidz506 likes this

#2
Flash Flyer - Sakura

Flash Flyer - Sakura

    Great Ball

  • Members
  • PipPip
  • 197 posts
  • LocationHawai'i, USA

Anyone had the following issue: my custom made pokemon cards are now missing all the images. I tried to upload them again, but no luck. It would not show. No error messages, nothing. Any ideas on how to fix this problem? Thanks!

 

This is just a hypothesis, but likely Pokecardmaker faces the same issue that the YCM one has. This being something to do where the card pics are stored, which might not be too much of a surprise if issue is in fact same.

 

Did you try using direct URL too?


4uw6et.jpg2v7xgzo.jpg

 

Change starts with you...it starts with everyone. No matter what type of person you are, try!

Try to make the world a better place.


#3
DaddyKrab

DaddyKrab

    Poké Ball

  • Members
  • Pip
  • 1 posts

Bro i got you, some links if u take the links yourself it ll take you to a white page with nothing but text like this link right here → Redirect Notice

You just need to make sure that if you were to press the link yourself you will actually see the picture and not some white screen.



#4
AnaFiol

AnaFiol

    Poké Ball

  • Members
  • Pip
  • 1 posts

Problem with images occured again. The site adds picture only if im signed out, if I log in a blank square appears. Also I can't add image from other image upload site, only by link and I don't have some images links...


  • leeiken12 likes this

#5
Flash Flyer - Sakura

Flash Flyer - Sakura

    Great Ball

  • Members
  • PipPip
  • 197 posts
  • LocationHawai'i, USA

Problem with images occured again. The site adds picture only if im signed out, if I log in a blank square appears. Also I can't add image from other image upload site, only by link and I don't have some images links...

 

Late as hell replying to this, but like I already mentioned above, the cardmaker here probably has the same problems as YCM's one with image uploading for members. And by extension, the MtG one too considering all are hosted on same server (presumably).

 

But yes, you need to upload stuff via direct link. If you don't know where you found them, but do have the images you want, just reupload them to Imgur and it should work.

 

Would it be nice if this issue was fixed? Yes, but that's something only YCMaker can do (but when has he updated any of the card generators?).


4uw6et.jpg2v7xgzo.jpg

 

Change starts with you...it starts with everyone. No matter what type of person you are, try!

Try to make the world a better place.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users